QV1 Power Outage
Incident Report for Internet Association of Australia
Resolved
No further issues were monitored at QV1.
The incident is now resolved
Posted Feb 05, 2020 - 22:58 UTC
Monitoring
We will continue to monitor for power issues at QV1 Perth. At this stage, RFO is a building power failure.
Posted Feb 05, 2020 - 13:26 UTC
Identified
Building management have confirmed power has been restored from genset, whilst still working with Western Power to restore utility.

At this time, the WA-IX peering fabric has now been restored.
Posted Feb 05, 2020 - 12:44 UTC
Update
Building management have confirmed power has been restored from genset, whilst still working with Western Power to restore utility.

At this time, the WA-IX peering fabric has now been restored.
Posted Feb 05, 2020 - 12:32 UTC
Update
We have now confirmed a complete loss of power into the WA-IX room.

We are still working with building management on an ETA to get the generators started.

Further updates will be provided as available.
Posted Feb 05, 2020 - 12:23 UTC
Investigating
We are presently working on a power outage in QV1. Unfortunately the building management team have been unable to get the generators running and no further information has been received from Western Power.

At present we have 8 minutes on run time on the UPS supporting the WA-IX peering fabric in QV1.

Due the the redundant design of the peering network, peers in other sites will not be affected, however those peering in QV1 will likely see a loss of service as the batteries run out.

Further updates will be provided as available.
Posted Feb 05, 2020 - 12:10 UTC
This incident affected: Peering Fabric (WA-IX).