[Emergency Reboot] QLD-IX | NextDC B2 | Management Issues

Incident Report for Internet Association of Australia

Postmortem

The device had reached 5 years of continuous uptime (booted: 2 July 2020). It’s likely the switch encountered a management plane fault, possibly due to a long-lived uptime overflow, race condition, or internal memory/resource exhaustion. Data plane forwarding was unaffected.

Posted Jul 13, 2025 - 05:22 UTC

Resolved

Switch rebooted successfully. Management connectivity is restored. BCP214 filters removed. This incident has been resolved.
Posted Jul 13, 2025 - 05:14 UTC

Investigating

Our switch pe1.bne6 at NextDC B2 has experienced a management plane fault requiring a reboot to resolve, ports are now being drained of traffic using BCP214-compliant filters and will be removed once the device has restored.
Posted Jul 13, 2025 - 05:06 UTC
This incident affected: Peering Fabric (QLD-IX).