[OUTAGE] SA-IX | HostExpressDC | pe2.adl2 power loss

Incident Report for Internet Association of Australia

Resolved

Power has remained stable, an RFO will be posted once investigations conclude.
Posted Apr 26, 2022 - 14:42 UTC

Monitoring

Lost power to multiple devices within HostExpressDC, power has restored for now, root cause is under investigation.
Posted Apr 26, 2022 - 12:36 UTC
This incident affected: Peering Fabric (SA-IX).