[OUTAGE] NSW-IX | Equinix SY3 | pe2.syd3 watchdog reset
Incident Report for Internet Association of Australia
Resolved
This issue has been resolved.

A specific SNMP OID get request to our switches over time eventually triggered a process crash and this subsequent watchdog timer reset causing the switch reboot. Confirmed by the Vendor and a bugfix is expected in the next release ETA ~May.

For the meantime we have crafted a work around by instituting a SNMPv3 view across all impacted devices that excludes the OID that triggers the process crash to ensure this won't occur again.

Once the new firmware is released and tested in-house we will notify members of the upgrades to each impacted switch.
Posted Apr 14, 2022 - 04:05 UTC
Monitoring
A switch crashed at ~9am AEST - up to 3min downtime for all peers connected, watchdog initiated reset due to a process failure, device is back online and engineers are investigating.

Updates to follow.
Posted Apr 13, 2022 - 23:16 UTC
This incident affected: Peering Fabric (NSW-IX).