[OUTAGE] | WA-IX | NextDC P1 (per1) | pe2.per5 | Crash
Incident Report for Internet Association of Australia
Resolved
pe2.per5 experienced a watchdog initiated reset at ~11:50am AWST and restored completed by ~11:54am AWST, during that time peers connected via pe2.per5, pe1.per5 as well as any peer with a BGP session toward RS2.WA would've noticed an impact on their WA-IX service port. The root cause of the impacted device is still under investigation with our vendor however the device remains stable at this time and the immediate incident is resolved.
Posted Dec 07, 2022 - 15:56 AEDT
Identified
A switching device pe2.per5 crashed and has restored, is currently under investigation.
Posted Dec 07, 2022 - 14:57 AEDT
This incident affected: Peering Fabric (WA-IX) and AS10084 - Content and Transit.