[OUTAGE] SA to/from NSW + QLD | Adjacency failure
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 06:09 UTC
Monitoring
An issue triggered at ~2:27pm (AEDT) following a flap on our Sydney <> Adelaide direct path that caused impacts on Extended Reach Peering (ERP) services as well as Virtual Leased Lines (VLL) between Adelaide and NSW + QLD. Adelaide to WA + VIC + ACT were unaffected.

This issue is isolated to a suspected race condition with a fix applied ~2:47pm (AEDT) and the root cause is under investigation.
Posted Mar 20, 2023 - 04:10 UTC
This incident affected: Peering Fabric (SA-IX) and Inter-Capital Network (SYD-ADL).