[HAZARD] VIC-IX | Core Link Down

Incident Report for Internet Association of Australia

Monitoring

Our upstream carrier has advised that the fault has been found and rectified. IAA engineers have verified that the link is restored and there are no residual issues observed. We are monitoring the link for any further disruption.
Posted Apr 10, 2026 - 04:32 UTC

Investigating

IAA engineers are investigating a failure of a core network link between NEXTDC M1 and Vocus VDC-MEL03 starting at 09:35 AEST. There is currently no impact to VIC-IX, all traffic has automatically rerouted to alternate paths. Our upstream carrier has been engaged to investigate the link failure, and we will provide updates as information becomes available.
Posted Apr 10, 2026 - 01:00 UTC
This incident affects: Peering Fabric (VIC-IX).