Adelaide - Melbourne | Primary Path Outage
Incident Report for IX Australia
Resolved
Our primary path between Adelaide and Melbourne has now been restored.

Extended Reach and inter-capital VLL services will now recover to normal levels of latency and no packet loss.

A post-mortem will be provided within 72 business hours.
Posted Dec 03, 2019 - 09:44 AEDT
Update
Telstra advised that the services have been impacted due to a fibre cut near Gisborne VIC.
Fibre crew are now on site at Gisborne exchange performing further testing to isolate the location of the fault.

No ETR at this stage.

Further updates will be provided once it becomes available
Posted Dec 02, 2019 - 16:20 AEDT
Identified
Fault logged with upstream carrier, pending further updates.
Posted Dec 02, 2019 - 11:20 AEDT
Investigating
We are presently experiencing an outage on our primary path between Adelaide and Melbourne.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Dec 02, 2019 - 10:34 AEDT
This incident affected: Inter-Capital Network (ADL-MEL).