[Hazard Notice] PER-ADL | Planned Fibre Work | Vocus
Scheduled for Oct 25, 03:00 - 08:00 AEDT
Update
The carrier has rescheduled the planned works
Posted Oct 15, 2021 - 14:14 AEDT
Scheduled
IAA has been alerted to upstream planned fibre remediation works at Pimba, SA that will affect the inter-capital link between Perth and Adelaide.

No outage to services, with traffic flowing via the longer path causing increase in latency.

Please contact peering@ix.asn.au or 1300 793 320 if you have any queries regarding this notice
Posted Oct 05, 2021 - 11:52 AEDT
This scheduled maintenance affects: Inter-Capital Network (PER-ADL).