Sydney - Melbourne | Path Outage | Telstra
Incident Report for Internet Association of Australia
Resolved
Carrier technicians identified a fibre cable that washed away and worked yesterday to rebuild and restore services. The links restored lastnight ~10:30pm AEDT.
Posted Nov 30, 2021 - 23:01 UTC
Update
Carrier technicians continually impacted by the flooding in the area over the weekend, further attempts are being made today.
Posted Nov 29, 2021 - 02:36 UTC
Update
Carrier technicians unable to access the site due to flooding, attempts will be made tomorrow.

The upcoming scheduled maintenance tonight has been factored in and no impact is expected however members with Extended Reach and inter-capital VLL services may see increased latency if traffic needs to reroute via our Sydney <> Adelaide <> Melbourne path.
Posted Nov 26, 2021 - 06:26 UTC
Identified
We are presently experiencing an outage on our Telstra paths between Sydney and Melbourne. (Since 6:55pm AEDT yesterday and I seemed to not have press send on the statuspage last night..)

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage. Flooding and rough terrain has delayed the restore this morning.

Extended Reach and inter-capital VLL services have shifted via alternative direct paths and no impact is expected.

Further updates will be provided as available.
Posted Nov 25, 2021 - 23:45 UTC
This incident affected: Inter-Capital Network (MEL-SYD).