An administrative error at the supplier caused our services to not be deployed as diverse on their network, leading to the recent painful east-west faults and false guarantees by support of resolution. After isolating the issue, this is now permanently fixed - all inter-capital circuits are now protected as well as terminated on physically separate devices and locations within each exchange.
Posted Aug 11, 2025 - 00:35 UTC
Resolved
We are resolving this incident and continuing to follow up with the upstream carrier regarding the circuit diversity issue.
Posted Aug 06, 2025 - 22:52 UTC
Monitoring
The affected intercapital circuits have been restored, and all services are returning to normal. We are continuing to monitor for further disruption. If you are still experiencing any issues, please reach out to us at support@internet.asn.au for assistance.
Posted Aug 06, 2025 - 16:06 UTC
Identified
Our upstream carrier has confirmed that the diverse circuits are impacted by planned maintenance, but there is currently no further information as to why the diverse circuits are both impacted by the same maintenance work. We have requested escalation by our upstream carrier for further information and urgent resolution. We will provide further updates as new information comes to hand.
Posted Aug 06, 2025 - 15:44 UTC
Update
The affected intercapital circuits are still down. We are currently awaiting an update from our upstream carrier regarding this issue, however there is no ETR at this stage.
Posted Aug 06, 2025 - 15:15 UTC
Investigating
IAA engineers are investigating a failure of diverse intercapital circuits between SA-IX and WA-IX starting at 23:30 AEST. Our upstream carrier has been engaged to investigate, and we will provide updates as information becomes available.
Posted Aug 06, 2025 - 13:55 UTC
This incident affected: Inter-Capital Network (PER-ADL) and AS10084 - Content and Transit.