WA-IX QV1 Power Outage
Incident Report for Internet Association of Australia
Resolved
While power outages are still present in the outer areas of Perth, QV1 has been stable overnight. Closing out the case.
Posted Jan 10, 2020 - 21:04 UTC
Monitoring
Western Power and QV1 security advise that mains power is back on in the CBD of Perth. We will be monitoring the site for further issues for the next 8 hours.
Posted Jan 10, 2020 - 13:38 UTC
Investigating
We have been advised there are mains power issues at QV1 in Perth impacting operations at the WA-IX basement rooms. Current status of QV1 is that it is running on genset.
Posted Jan 10, 2020 - 13:01 UTC
This incident affected: Peering Fabric (WA-IX).