Adelaide - Melbourne | Primary Path Outage
Incident Report for IX Australia
Resolved
Power restored at 3am ASDT. Latency returned to normal between Melbourne and Adelaide.
Posted Feb 02, 2020 - 10:29 AEDT
Identified
This outage is associated with an unplanned incident on our carrier's network, reference CONEN 1209743, due to loss of mains power. An update will be issued early Sunday morning.
Posted Feb 02, 2020 - 02:16 AEDT
Investigating
We are presently experiencing an outage on our primary path between Adelaide and Melbourne.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Feb 02, 2020 - 00:40 AEDT
This incident affected: Inter-Capital Network (ADL-MEL).