Adelaide - Melbourne | Primary Path Outage
Incident Report for Internet Association of Australia
Resolved
Services restored roughly 3:45am (AEST) as repair works were completed successfully.
Posted Oct 14, 2021 - 22:33 UTC
Update
Due to weather the carrier advised last nights works were unable to be completed. Arrangements are being made today for another attempt tonight during the scheduled maintenance window.
Posted Oct 13, 2021 - 22:56 UTC
Update
These links are still impacted, this is due to a large cable cut, repairs were attempted last night by moving affected services onto spare fibres but this was unsuccessful. The upstream carrier will instead be replacing the damaged section entirely, they are re-attending today to lay the cable and preparations are underway for cable cut-over of all affected services. Expecting restoration in the AM.
Posted Oct 13, 2021 - 00:19 UTC
Identified
We are presently experiencing an outage on our primary path between Adelaide and Melbourne.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path via SYD.

Further updates will be provided as available.
Posted Oct 12, 2021 - 07:34 UTC
This incident affected: Inter-Capital Network (ADL-MEL).