Sydney - Brisbane | Primary Path Outage
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 23:21 UTC
Investigating
We are presently experiencing an outage on our primary path between Sydney and Brisbane.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Feb 27, 2020 - 11:12 UTC
This incident affected: Inter-Capital Network (SYD-BNE).