Perth - Sydney | Primary Path Outage
Incident Report for Internet Association of Australia
Resolved
Supplier replaced a faulty linecard in Sydney restoring this link @ 0316.
Posted Nov 26, 2020 - 19:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2020 - 13:42 UTC
Identified
We are presently experiencing an outage on our primary path between Sydney and Perth.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Nov 26, 2020 - 13:42 UTC