[Outage] AS10084 Transit Network | Prefix Issues
Incident Report for Internet Association of Australia
Resolved
Adjustments have been made on our core transit routers including implementing a hardware optimisation feature, this has resolved the loss to the affected prefixes however a permanent solution is still required.

A maintenance window will be set soon once the solution has been prepared.
Posted Jul 30, 2021 - 06:16 UTC
Investigating
We are investigating an issue affecting our AS10084 transit network with a number of prefixes.

Engineers are working with TAC to resolve this as soon as possible. Members may be experiencing loss to certain destinations.
Posted Jul 30, 2021 - 03:13 UTC
This incident affected: AS10084 - Content and Transit.