Perth - Sydney | Primary Path Outage
Incident Report for IX Australia
Resolved
Our primary path between Sydney and Perth has now been restored.

Extended Reach and inter-capital VLL services will now recover to normal levels of latency and no packet loss.

A post-mortem will be provided within 72 business hours.
Posted Dec 21, 2019 - 09:42 AEDT
Monitoring
Wilmington Exchange is currently running on GENSET.

IX Australia will continue to monitor the situation until advised of power restoration.
Posted Dec 21, 2019 - 09:18 AEDT
Identified
Telstra has advised: "Investigations have identified a transmission failure at Wilmington exchange suspected due to a power issue. A power technician is en route to site, ETA 20:30"

As more information comes to hand, IX Australia will post further updates.
Posted Dec 20, 2019 - 19:05 AEDT
Investigating
We are presently experiencing an outage on our primary path between Sydney and Perth.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Dec 20, 2019 - 17:11 AEDT
This incident affected: Inter-Capital Network (SYD-PER).